Garageband Comprises Internet Security Update It Now!

garageband.png

Apparently Garageband is offering a little conflict with your cookies. As soon as possible you should head to your software update app (under the Apple menu) and check to update Garageband. From Apple:

“CVE-ID: CVE-2009-2198

Available for: Mac OS X v10.5.7

Impact: A user’s web activity may be tracked by third parties and advertisers

Description: When GarageBand is opened, Safari’s preferences are
changed to always accept cookies. The default preference is to accept
cookies only for the sites being visited. The altered setting may allow
third parties and advertisers to track a user’s web activity. This
update addresses the issue by not changing the preference setting.
Users who have run previous versions of GarageBand should confirm that
their Safari preferences are set as desired.”

More info here.

Jesse Cannon is the editor of Musformation. He produces records at his studio Cannon Found Soundation. Follow him on Twitter at @JesseCannonMusF. For more info please visit his website.